[N14] Brak iskry... Silnik SR20DE z P11 110kw

Moderatorzy: bombel, mimier, scubzik

xNouTx
nowy na forum
Posty: 10
Rejestracja: 2018-09-02, 21:58

[N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: xNouTx » 2018-09-02, 22:04

Witam,
Sprawa dotyczy Nissana Sunny N14, Swap SR20DE z P11 110kw.
Podczas jazdy z górki bez gazu auto zgasło, ale było na biegu więc nadal sie toczyło.
Nie dało sie z pychu bo spróbowałem jak jeszcze jechało.
Po kilku testach okazuje się że cewka nie podaje prądu. Zmieniłem na drugą (nie wiem czy dobra) i też nie podaje.
Sprawdziłem te małe bezpieczniki w kabinie i te pod maską i wszystkie ok. Nie sprawdzałem (zastała mnie noc) tych przekazników (kostek).
Naprowadzicie mnie który odpowiada za zapłon? Może cewka uszkadzając się uszkodziła też jakiś przekaznik. Co jeszcze sprawdzić? Jestem zielony w temacie nissanów, mam to auto dosłownie chwile... Proszę o pomoc.

Awatar użytkownika
majchrzok
fanatyk nissana
Posty: 2007
Rejestracja: 2010-01-18, 19:37
Lokalizacja: Wągrowiec
Kontakt:

Re: [N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: majchrzok » 2018-09-03, 09:48

Check engin wywalilo? Moze czujnik polozenia walka w aparacie zdechł?

xNouTx
nowy na forum
Posty: 10
Rejestracja: 2018-09-02, 21:58

Re: [N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: xNouTx » 2018-09-03, 17:09

Nie wywaliło właśnie nic. Kupiłem nową cewke i też nie ma iskry. Może alarm mi zablokował coś, ale podczas jazdy to wątpliwe.

Awatar użytkownika
majchrzok
fanatyk nissana
Posty: 2007
Rejestracja: 2010-01-18, 19:37
Lokalizacja: Wągrowiec
Kontakt:

Re: [N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: majchrzok » 2018-09-03, 17:53

Jest taka opcja.
A jak byl swap to czy elektryka byla ogarnięta poprawnie? Tzn miedzy innymi czy check engine jest podłączony?

xNouTx
nowy na forum
Posty: 10
Rejestracja: 2018-09-02, 21:58

Re: [N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: xNouTx » 2018-09-04, 05:37

Tego nie wiedza najstarsi górale ... Ale na ta chwile temat zawieszony, autko u elektryka bo dałem sobie spokoj. Jak mi gosc ogarnie bo uwielbia stare japonce to napisze tu dla potomnych.

kwiatuz
nowy na forum
Posty: 3
Rejestracja: 2018-10-08, 17:22

Re: [N14] Brak iskry... Silnik SR20DE z P11 110kw

Post autor: kwiatuz » 2018-10-18, 10:11

Ja mialem podobny objaw w mercedesie , rezultat padl komp

ODPOWIEDZ

Wróć do „Sunny / 100NX”