Błąd przepustnicy,brak reakcji na gaz

Moderatorzy: Sajmooon, Zielkq, janusz, Maniek-ol

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-09, 22:00

Witam. Kupiłem uszkodzoną Primere P12 2.0 benzyna. Poprzedni właściciel był u kilku mechaników ale nikt sobie z tym nie poradził. Auto jeździło w trybie awaryjnym. Wymieniłem przepustnice, skrzynkę bezpieczników i teraz jeździ normalnie ale czasem wyskakują błędy związane ze sterowanie przepustnicy i wtedy nie ma reakcji na gaz. Jak go zgasze i odpale( czasami kilka razy) to już jedzie normalnie. Błedy to p1122 i p1126. Czytałem że to dosyć częsta przypadłość ale nikt nie napisał rozwiązania. Pomoże ktoś? Albo jakiś schemat elektryczny?

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-14, 21:33

Nikt, nic??

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-08-14, 21:54

Błędy masz związane z położeniem przepustnicy. Była czyszczona albo coś? Może się zacina i wywala Ci błędy. Można spróbować wyczyścić styki i sprawdzać.
Ściągnij manual i krok po kroku sprawdzaj piny.

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-18, 11:16

Na jednej pierwsza przepustnica otwierała do 12%, wyczyściłem, nic nie dało. Wymieniłem ją i na tej jeździ normalnie ale czasami są te objawy o których pisałem. Styki czyściłem.

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-18, 11:23

Zauważyłem, że kiedy są problemy przekaźnik koło skrzynki bezpieczników w kabinie nie "przełącza się". Kiedy jest wszystko ok słychać (i widać bo ściągałem obudowe z niego) jak załącza się. Wymieniałem na 3 inne i miejscami, nawet całą skrzynkę bezpieczników i dalej to samo. A jak mechanicznie go przytrzymam to i tak wywala błedy. Czyli coś jest uwalone co nim "steruje"

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-08-18, 11:59

Może problem leży w potencjometrze pedału gazu, ale raczej błąd by był z nim związany jak by wyskoczył.

Masz manuala??
Sterowanie przepustnicy idzie przez sterownik główny czy jest za to jakiś inny moduł odpowiedzialny, czy jak?

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-18, 21:26

Manuala nie mam. Tak, idzie przez ecu silnika, jest pod schowkiem, zdejmowałem wtyczki ale wygląda na ok

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-08-18, 22:53

Czyli sterowanie idzie tak:
1.Potencjometr pedału gazu
2. ECU
3. Przekaźnik
4. Przepustnica

Jutro postaram się poszukać manuala.
Na chwilę obecną wnioski się nasuwają że sygnał blokuje ECU. Tak jak by wykrywało zły sygnał z przepustnicy bądź potencjometru.
Mostkowanie nic nie da. Dajesz sygnał na krutko i wywala błąd, a przepustnica wtedy pracuje w pełnym zakresie?

Moim zdaniem jeśli przepustnica pracuje w 100% to jest wina pedału gazu. Ale błędy powinny być adekwatne do stanu rzeczy.

Pobiorą jutro manual i może, podkreslam może jeśli będzie czas Ci pomogę

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-08-20, 15:07

Tylko jak odpinałem kostkę od pedału gazu błędy były inne. Wtedy wyświetlało czujnik A czy czujnik B, już nie pamiętam. W każdym razie inne, wiadomo było że o pedał chodzi. A przepustnica otwiera się do 90paru %, nie pamiętam dokładnie ale koło 100

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-17, 13:59

Już chciałem napisać że problem rozwiązany ale dobrze że poczekałem. Poratuje ktoś schematem elektrycznym? Dzisiaj pruje i sprawdzam całą instalacje i chodzi mi które kable idą do ecu, pedału, przekaźnika i przepustnicy.

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-17, 21:29

Do przepustnicy idzie 6 kabli. 2 przewody idą dodatkowo w grubej szarej izolacji, jeden idzie sam i 3 pozostałe razem w kolejnej grubej izolacji. W każdej z nich jest dodatkowo coś jakby ekran i kilka drutów, przy przepustnicy nie są do niczego podłączone a przy ecu ktoś je podłączył do jakiegoś szarego przewodu ale nie wchodzą do komputera tylko zawracają w strone komory silnika. Myślałem że to tylko wzmocnie tych przewodów. Ktoś wie co to takiego, bo namieszane nieźle

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-20, 16:20

Dzisiaj poszedłem to w ogóle nie kręci. Zapłon jest normalnie a kiedy chce odpalić nie kręci rozrusznikiem tylko radio gaśnie. Włącza się dopiero kiedy puszcze stacyjke. Działo się tak kiedy odpiąłem kostke od ecu ale podłączyłem spowrotem i kręcił, nic nie ruszałem i teraz nic... Możliwe że komputer padł??

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-10-20, 17:49

To wygląda na słaby akumulator.

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-20, 18:40

No właśnie tak wygląda ale nie jest... Akumulator ma 4 miesiące, ładowałem i pod prostownikiem nawet nie pali. Jakby był słaby to by kontrolki w liczniku też przygasały a tu tylko radio wyłącza

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-10-20, 21:44

A sterowniki odlaczales na podpiętym zasilani z akumulatora?

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-21, 11:19

I na podpiętym i na odłączonym

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-10-21, 12:57

Więc może jakieś przepięcie poszło i Ci uwaliło komputer. Powinno się dla bezpieczeństwa akumulator odłączać przy takim zabiegu

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-21, 13:52

Ale wcześniej odłączałem i było ok dopiero na drugi dzień nie chciał kręcić. Idzie to jakoś sprawdzić? Po podłączeniu komputera tps, temperatury itp. pokazuje normalnie, nie ma błędów. Jakbym wiedział że to ecu to bym kupił używkę i podmienił ale jak nie to nie chce inwestować niepotrzebnie a jak go nie odpale to będe miał wszystkie części do sprzedania

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-22, 19:31

Dobra już kręci, stacyjka padła ale nadal nie odpala... No jic zamówie przepustnice

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-10-26, 10:54

Aj zmyliły mnie te błedy przepustnicy, szczególnie że kiedyś miał z tym problemy. Okazało się że płynu chłodnicy i oleju poniżej minimum. A pare dni temu sprawdzałem było ok. Zmierzyłem sprężanie na 1 9bar a pozostałych koło 3-4. Na weekend zdejme głowice ale dziwne, że przyjechałem nim normalnie a przez noc kompresja uciekła. Jedno zrobie to drugie siada...

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-01, 11:55

Uszczelka ok, zawory przepuszczają. Tylko czemu? Dzień wcześniej normalnie jechał a teraz ssące całe czarne. A ma ktoś może schemat rozrządu jak bede składał?

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-01, 12:04

Sorry wydechowe, ssące ok

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-11-01, 15:24

A Ty masz QR20DE?

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-02, 15:00

Tak jest

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-11-02, 17:36

Masz tu fotę

Obrazek



Daj mi maila na pw to Ci manual wyślę .

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-03, 13:43

O dzięki 😁 ale tak się zastanawiam czy robić ten samochód czy może rozebrać na części. Wszystkie zawory wydechowe do wymiany bo takie wżery. Do nowych luz trzeba będzie zrobić,uszczelka, płyny... A jedno zrobię zaraz coś innego padnie jak ta stacyjka czy przepustnica. Tylko od czego one się tak wypaliły nagle? Kiedyś miałem p11.144 w gazie i przy ponad 400 tyś koledze sprzedałem, on jeszcze latał i problemu nie było. Fakt tam troche inny silnik był

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-03, 13:44

A jeszcze jedno napinacz rozrządu mam przy samym końcu, one tak mają czy już łańcuch jest tak wyciągnięty?

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-11-03, 14:20

Wstaw zdjęcie

bandito
fanatyk nissana
Posty: 774
Rejestracja: 2012-11-26, 10:40
Lokalizacja: Maków Maz

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: bandito » 2018-11-03, 14:25

A co do zaworów może ktoś Ci bubel sprzedał. Nalał uszczelnił nie wiadomo czym i po kilkuset km wychodzi. A LPG jest?
Ogólnie ten motor to jest strasznym nie wypałem. Po nim wprowadzili na rynek poprawioną jego wersję MR20DE

Jarek1234
nowy na forum
Posty: 29
Rejestracja: 2018-08-09, 14:58
Lokalizacja: Lubuskie

Re: Błąd przepustnicy,brak reakcji na gaz

Post autor: Jarek1234 » 2018-11-04, 08:39

Zdjęcia nie zrobiłem a teraz mam głowice zdjętą. Nie, LPG w właśnie nie ma.

ODPOWIEDZ

Wróć do „Silnik”