SR20DE problem z obrotami.

Moderatorzy: Sajmooon, Ryba, Zielkq, Maniek-ol

Awatar użytkownika
Pawel18PL
fanatyk nissana
Posty: 2514
Rejestracja: 2009-12-09, 07:22
Lokalizacja: ObywatelŚwiata

Post autor: Pawel18PL » 2018-01-12, 22:28

Air regulator?
Do zabawy
SR20DE N/A+
SR20DE + SUPERCHARGER
SR20VE + jakieś dmuchanie
DailyCar
1.2 TSI
viewtopic.php?t=474 -> Odbudowa 100 nx

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-01-12, 23:28

Nie wiem, wszystko szczelne, ogarniete i lipa. Jak jade na niskich obr i puszczę gaz to nissan robi tak ze 3 małe kangurki i to samo przy dodaniu gazu (takim musnieciu) poszarpuje. Moc jest, wkreca się jak pojebany tylko nie da się np toczyc na 2,3 powoli bo szarpie.

[ Dodano: 2018-01-13, 00:02 ]
Na zimnym jest ok, na ciepłym szarpie. Może bimetal szwankuje na tym zaworze z tyłu bloku? Albo czujnik temperatury?

arczar
doświadczony forumowicz
Posty: 231
Rejestracja: 2015-10-10, 10:56
Lokalizacja: Łódź

Post autor: arczar » 2018-01-13, 12:15

A może to nie silnik szarpie? Ja tak miałem przy wyrąbanych przegubach półosi. Był tak duży luz, że przy zmianie obiążenia szarapało - zwłaszcza na 2,3.

Na zimnym na pewno jest idealnie?
Hobbysta Japanista

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-01-13, 15:39

arczar, nazimnym git, poduchy tez wykluczam wszystkie zalane klejem

[ Dodano: 2018-01-13, 16:48 ]
Mierniki w dłoń, tps na 0.30 przy zamknietej i nie szarpie :) wydaje mi sie, że 0.30 to ciut za mało dlatego jutro stestuje jeszcze 0.35.

Od dolu nie szarpie, na górze zapierdala wiec chyba ok

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-01-31, 00:15

LPG czy bena tak faluje?
Lambda zapięta czy odpięta?
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-01-31, 06:37

Lpg i bena, sondy brak, problem znikł po odpieciu brazowej kostki z krokowca, ale po kilku dniach powrócił :/

Wczoraj rozebralem cały zestaw przepustnicy + tą dostawkę powyżej do której jest zaczepiona linka, rozłożyłem, wyczyscilem, przypiłowałem też śrubki trzymające liścia przepustnicy bo wystawały sporo po za ośkę.

Po za tym na ośce przepustnicy występuje luz góra dół (łożysko od strony sprężyny).

Wymieniłem też wszystkie przewody od kolektora do odmy (te za pokrywą przy wtryskach)

Zrobiłem tez tzw. Wayne Cox Hp trick opisywany na http://www.se-r.net/engine/wc_hp_trick.html

Dziś sprawdzę jeszcze ten zawór powietrza z tylu kolektora (gaziaż zdejmował kolektor do wiercenia pod wtryski) moze coś pojebał, może węże plastikowe i przy zdejmowaniu gdzieś popekały.

Nie mam dostepu do consulta, bo może on by coś powiedział

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-01-31, 07:36

Ciekawe czy wketki pod LPG zapodał na jakimś kleju i są założone zgodnie ze sztuką.
A tak pozatym to zrobiłeś już ABS tego co zrobić powinieneś więc ostatecznie możesz wypiąć kompa i zrobić restart ECU. Procedura znana lub nie ale napewno sobie poradzisz. Może złapał jakiegoś błęda i sobie z nim poradzić nie umie.

I że zapytam, jak tam masy? Zrobiłeś sobie dodatkowe jak radzą? Może jakiś czujnik ma słabą masę i już jest kłopot?
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-01-31, 08:18

Dysze LPG na klej wkrecone to widać, masa od kielich do głowicy puszczona na grubym kablu ze starego silnika, który służył jako + w aku (grube oczka, gruby przewód) pozostałe masy są odczyszczone, miejsca połączeń z budą też oszlifowane i skręcone na sztywno.

Reset kompa zworką i po odpięciu kompa dalej to samo.
Seryjna przeplywka dala dupy, więc kupiłem sprawną używkę, tylko moja miała 4piny i taki dzyndzel z boku, a ta nowa jest na 3piny i bez dzyndzla, ale dziala i nie ma problemu.

A, podgrzewanie przepustnicy jest usunięte

[ Dodano: 2018-01-31, 12:57 ]
Air regulator sprawdzony, wyjety, wymyty uszczelniony i dalej to samo

arczar
doświadczony forumowicz
Posty: 231
Rejestracja: 2015-10-10, 10:56
Lokalizacja: Łódź

Post autor: arczar » 2018-01-31, 16:55

Podłącz z powrotem podgrzewanie przepustnicy i problem minie jak ręką odjął. Przerabiałem temat. Zaufaj tej uwadze.
Hobbysta Japanista

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-01-31, 19:26

Spróbuję, ale z tego co kojarzę to z podgrzewaniem było podobnie

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-01, 15:57

Z tego co opisujesz to nadal jest jakby objaw niesprawności układu zapłonowego, Skoro wymieniles przewody, kable, kopułke i paluch to zastanawiam się w jakim stanie może być power transistor. Nie mówię tutaj o bujaniu obrotów a o braku mocy + skubanie na niskich obrotach.

Możliwe ze poszedł power transistor i dlatego układ zachowuje się jako niesprawny, a samo bujanie obrotow może być dalszym uszkodzeniem w aparacie zapłonowym tzn mogl paść czujnik Halla i pływa zapłonem i dlatego nie umie się wypozycjonować.

Więc polecił bym ci podmianę na inny aparat, wg mnie powinno pomóc, jeśli pomoże na pływanie a nie wskórasz nic w mocy to w ten czas cewke mocy zmieniaj.

Jak to nie pomoze to szukamy dalej
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-02, 12:07

Cewka podmieniona na taką 2243356E11 power transistor też, generalnie wleciał zestaw z Ga16i z mojego srarego silnika, występował w w silnikach SR, K, GA, M, C teoretycznie mój stary silnik mial ok 130k nalotu, srka 230 stąd podmiana, ale i na cewce i pwr tr, z srki i z ga jest tak samo. O aparacie tez myślałem trzeba będzie podmienić, spróbuje jeszcze jutro podłączy podgrzewanie przepustnicy.

[ Dodano: 2018-02-02, 12:16 ]
No to tak, tps na włączonym zaplonie 0.43 do 4.24 plynnie zmienia sie napięcie,

Tps na włączonym silniku skacze miedzy 0.43 a 0.55 czasami powyżej 1v. Jak ręką otwieram nóżkę tpsa to jest ok 5.11 i nie skacze. I teraz tak, wiem że sperd*olony jest regulator napiecia w altku, czy regulator napiecia może powodować skoki napięcia na czujnikach?

Awatar użytkownika
ulisses
fanatyk nissana
Posty: 548
Rejestracja: 2009-12-20, 10:02
Lokalizacja: Gdańsk

Post autor: ulisses » 2018-02-02, 13:13

garygary, sprawdź czy skacze napięcie na zasilaniu tpsu.
[center] Obrazek [/center]

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-02, 21:14

Jeśli na zasilaniu nie skacze to popraw mu masę
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-02, 21:20

Ad@mus, w sensie czujnikowi?

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-02, 21:55

TPS ma też swoją masę, wiem, że w nissanach masy gniją jak cała reszta. Warto zatem je z czasem dołożyć w odpowiednie miejsca i samym czujnikom dorobic po masie :)
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-02, 22:12

No ok, wiązka była przedłużona może się zimny lut zrobił z tym, że łączenie jest za kolektorem ssacym a wiazka ułożona :/ moge przyebac nową masę z budy jak by Co?

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-02, 22:18

Właśnie to sugeruję :D
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-03, 11:06

Dobra, napięcie na zasilaniu tpsa, na włączonym silniku 5.12 do 5.15
Napieciena napiecie na sterowaniu, po podlaczeniu dodatkowej masy z wtyczki do budy od 0,43 do 0.47 Więc niby lepiej, ale nie do końca :-?

[ Dodano: 2018-02-03, 13:23 ]
Dalej szarpie

moher3
aktywny forumowicz
Posty: 193
Rejestracja: 2015-07-16, 21:17
Lokalizacja: Wwa

Post autor: moher3 » 2018-02-03, 17:16

na pewno rozrząd jest w dobrym stanie? Bo objawy miałem takie w SR20 jak miałem łańcuch rozciągnięty właśnie. Dodam że nic nie było słychać
MASZ JAPOŃCA KRĘCISZ DO KOŃCA

pomogę w sprawach LPG
Perfekt Autogaz Montaż i Serwis
Warszawa Targówek
http://perfektautogaz.pl/

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-03, 19:21

No rozrząd jest w kręgu podejrzanych :) na razie eliminuje to co nie wymaga wyjecia silnika ;)

moher3
aktywny forumowicz
Posty: 193
Rejestracja: 2015-07-16, 21:17
Lokalizacja: Wwa

Post autor: moher3 » 2018-02-04, 14:23

a przy gwałtownym wciśnięciu gazu masz takie mocne szarpnięcie i dopiero zaczyna przyspieszać? Jak robiłeś swap to zaglądałeś do rozrządu czy włożyłeś to co miałeś bez zaglądania?
MASZ JAPOŃCA KRĘCISZ DO KOŃCA

pomogę w sprawach LPG
Perfekt Autogaz Montaż i Serwis
Warszawa Targówek
http://perfektautogaz.pl/

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-04, 15:40

Robi ,

Wlozylem bez zagladania

moher3
aktywny forumowicz
Posty: 193
Rejestracja: 2015-07-16, 21:17
Lokalizacja: Wwa

Post autor: moher3 » 2018-02-04, 15:52

obawiam się że to rozrząd
MASZ JAPOŃCA KRĘCISZ DO KOŃCA

pomogę w sprawach LPG
Perfekt Autogaz Montaż i Serwis
Warszawa Targówek
http://perfektautogaz.pl/

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-05, 12:45

Może tak być, consult chyba ma odczyt z czujników położenia wałka i wału?

Na chwilę obecną sytuacja taka:

Przerwa na swiecach 0,85

Dalej poszarpuje, ale zauważyłem też ze przy delikatnym smyrnięciu pedału gazu jest takie zawachanie, w sensie jak by brak reakcji na gaz. No i z racji wcześniej opisanych skoków napięcia ns tpsie odłączyłem go w pizdziec (wczesniej też tak robiłem ale efekt był raczej nijaki)

Po odpieciu tpsa i zmniejszeniu przerwy, problem braku reakcji na gaz znikł (za pewne był spowodowany skokami napiecia na tpsie)

Szarpanie też jakby trochę ustało, znaczy nadal wystepuję ale można już bez szarpniec toczyć się powoli np w okolicach 1.6k obr. Co wcześniej na podlaczonym tpsie nie było możliwe, być może sciezki się wytarly, j teraz podmienić tpsa, jeżeli dalej będzie skakał to trzeba wydlubac wiązkę zza kolektora co mi się nie usmiecha.

Problem wydaję się być rozwiązany, ale zobaczymy w ciagu kilku dni jak się trochę przyzwyczaję.

Kolejna rzecz to to, że tak sobie myślałem o gazie, przecież oni mi go ustawiali jak był nie do końca sprawny układ zapłonowy w sensie przewody stara kopułka i wypadajace zaplony (podobno) jak to sie ma, ta niesprawnosc ukl. zapłonowego do poprawnosci ustawienia maly gazu?

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-07, 10:31

Bez TPSa się nie jeździ :) Załatwiaj nowy używany zakładaj i szukaj dalej. Przerwa na świecach też nie do końca prawidłowa, moja SRka najlepiej chodzila na seryjnej przerwie z bkr6ey. To nie komarek ze się świece klepie :) Zakładasz taką jaka ma być i tyle.

Jeśli gaz ustawiali ci na wadliwym tps, nie dogranym zapłonie etc to znaczy się ze jest z dupy ustawione.

Wszystko po stronie PB musi być ogarnięte na cymes, dopiero potem robisz LPG i najlepiej z AFR a nie na autokalibracji.

Rozrząd - łańcuch to koszt 35zł z ashika. Są też dostępne łańcuchy rozpinane i da się to wtedy wymienić bez sciągania silnika. Tsubaki kiedyś takie miało. Jeden kolega z forum miał dostęp do łańcucha tsubaki na metry, w jego GTku to latało.
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-07, 11:38

Tps. Ogarne nad niach
Swiece. Ja wiem, że to nie komar czy inny ogar, ale na mniejszej przerwie, na lpg silnik pracuje o niebo kulturalniej jest to pewnie wina kiepsko ustawionej instalacji. Co do jej poprawy i strojenia po afr to jest taki plan. Niestety ostatnio miałem trochę przestoju dlatego jeszcze tego nie zrobiłem.

O do rozrządu, yo moge zostawic stare zebatki? One sie nie wycierają przypadkiem?

Awatar użytkownika
Ad@mus
fanatyk nissana
Posty: 4133
Rejestracja: 2012-12-13, 19:28
Lokalizacja: Orzesze

Post autor: Ad@mus » 2018-02-07, 12:25

Ja tez miałem LPG tylko że ustawione na AFR i po stronie PB nie było kwiatków, na standardowej swiecy bkr6ey chodził jak należy. Jak chcesz lepsze świece pod LPG to irydy kup, w NGK kody IX.

Oczywiście rozrząd powinno się wymienić z zębatkami i ślizgami, nie zapominając o napinaczu. Z tym że zamienniki są wątpliwej jakości i lepiej chyba poszukać zębatek w dobrym stanie (lepszym niż obecne) a ślizgi tylko OEM, tak samo napinacz. Natomiast jak łańcuch jest wyciągnięty to można sam łańcuch zmienić bo reszta może jeszcze posłużyć.

Większość samochodów z łańcuchowym rozrządem przecież nigdy wymiany rozrządu nie doswiadcza :) Natomiast wyciagniety rozrząd latwo sprawdzić, przyspieszasz zapłon i jak jest lepiej to znaczy ze rozrząd naciagniety.

Ja po opisie dalej stawiam na zapłon ;) podmien aparat i podmien tps. Masz chłopaków to zrób turne i pozbieraj po okolicy graty na podmianę :) Ja po swapie mailem 4 Mafy, 3 przepustnice z tps, termostaty i inne pierdolety.
Sprzedam głowicę do SR20DE lowport po remoncie power up tuning madafaka

450zł-info w giełdzie i na PW

Awatar użytkownika
garygary
fanatyk nissana
Posty: 702
Rejestracja: 2012-05-07, 11:33
Lokalizacja: WPR

Post autor: garygary » 2018-02-09, 20:09

Potrzenuje od 2-3 osób pomiar napiecia tps'a między masą a sygnałem, na odpalonym silniku.

Pomierzycie ktoś? :)

Awatar użytkownika
janusz
fanatyk nissana
Posty: 7784
Rejestracja: 2009-12-10, 17:44
Lokalizacja: .....

Post autor: janusz » 2018-02-09, 20:44

garygary, na odpalonym i zagrzanym - 0,4 V, wcześniej miałem ustawiony na 0,44 V
赤い 霊 czyli 日産プリメーラP11GT -> viewtopic.php?t=12560

pije by paść ...
... padam by wstać ...
... wstaje by pić ...
... pije by żyć

_

ODPOWIEDZ

Wróć do „Eksploatacja pojazdów - porady”